If you are using an old version of the application (<4.6), use the old tool